Identified Lookup Adaptor Issue
Incident Report for Gladly
Resolved
After actively monitoring system performance, we are happy to report that this issue is now resolved and Gladly is fully operational.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Nov 27, 2023 - 10:50 PST
Monitoring
A fix has been deployed for this third-party data integrations issue. We will continue to monitor the system and provide updates if necessary.

We'll send our final update on this issue once we conclude our monitoring and confirm the issue is fully resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Nov 27, 2023 - 10:33 PST
Update
Our team continues to work on a resolution for the Lookup Adaptor issues affecting third-party data integrations such as Shopify and BigCommerce.

Custom Lookup Adaptors and Sidekick are not affected.

Communications and other Gladly Hero services are fully operational.

We are working as expediently as possible and will continue updating the Status Page every 30 minutes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Nov 27, 2023 - 10:20 PST
Update
We are continuing to work on a resolution for the Lookup Adaptor issues.

This issue is affecting third-party data integrations such as Shopify and BigCommerce.

Custom Lookup Adaptors are not affected.

All communications and other Gladly Hero services are fully operational.

We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Nov 27, 2023 - 09:49 PST
Identified
Gladly is investigating an issue with Lookup Adaptors.

We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Nov 27, 2023 - 09:13 PST
This incident affected: APIs, Webhooks and Integrations.