Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 31, 2025 - 19:00 PDT
Scheduled
Sidekick will undergo a brief scheduled update that may cause a momentary interruption in service (up to 60 seconds) to restart a key Sidekick database to apply backend improvements to enhance the freshness and reliability of Sidekick’s reporting and analytics.
What to Expect: - Brief disruption: Sidekick Conversations started during the outage may experience a slight increase in unexpected handoffs for 3–5 minutes post-restart. - No action needed: Normal Service will restore shortly after the restart.
Support & Updates: - Real-time updates will be shared here when the maintenance begins and when it ends. - Our Support team will be available via Support request if your experience is impacted more widely than described above.
Posted Jul 29, 2025 - 09:21 PDT
This scheduled maintenance affected: Gladly Sidekick Solution.