SMS/MMS Delivery Failures to Verizon and AT&T Networks in the US
Incident Report for Gladly
Resolved
This incident has now been resolved and 30007 delivery failures are no longer occurring via Verizon and AT&T Networks in the US for a subset of Customers (since 1 pm PDT today).

Thanks for your continued patience while we worked through this incident in conjunction with our Messaging Partner Provider.

Please contact Gladly Support should you have any further questions or concerns or use this alternative form if you are unable to access the Help page.
Posted Sep 28, 2023 - 13:34 PDT
Monitoring
Our Messaging Partner Provider has informed us that this issue is now resolved.

We will continue to monitor until further notice, however, SMS/MMS delivery failures should no longer be occurring.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Sep 28, 2023 - 13:21 PDT
Update
Gladly will continue to update this Statuspage every 60 minutes with new updates while this incident is ongoing.
Posted Sep 28, 2023 - 13:12 PDT
Identified
Our Messaging Partner Provider is continuing to work on a resolution for a current US SMS delivery issue.

Delivery failures are occurring via Verizon and AT&T Networks in the US for a subset of numbers.

Agents may be experiencing delivery failures with a 30007 error for any inbound & outbound traffic through Verizon and AT&T, during this time.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Sep 28, 2023 - 13:11 PDT
This incident affected: Channel - SMS.