Investigating Chat Latency
Incident Report for Gladly
Resolved
After actively monitoring system performance, we are happy to report this is now resolved and Gladly is fully operational.

Gladly will distribute a thorough root cause analysis (RCA) for this incident via email as soon as possible. The RCA will contain details on root cause, incident timeline, recovery steps, and remediation steps.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 13, 2023 - 12:20 PDT
Monitoring
Through our monitoring, we are beginning to see less latency in both inbound and outbound Chats.

We will continue to post updates to the Statuspage once we observe complete resolution.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 13, 2023 - 12:02 PDT
Update
We are still working closely with our Chat delivery partner on the issue surrounding inbound chat latency and outbound message delivery.

We will continue to post updates here every 30 minutes until the issue is resolved or sooner as more information becomes available.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 13, 2023 - 11:33 PDT
Identified
Close collaboration with our Chat delivery partner carries on. To clear Chats from an Agent's queue, mark it as "No Reply Needed". They can then close the Conversation.

As a reminder, you can respond via Email, Voice, or SMS if you have the Customer information.

We will continue to post updates here every 45 minutes until the issue is resolved or sooner as more information becomes available.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 13, 2023 - 10:49 PDT
Investigating
Close collaboration with our Chat delivery partner carries on. To clear Chats from an Agent's queue, mark it as "No Reply Needed". They can then close the Conversation.

As a reminder, you can respond via Email, Voice, or SMS if you have the Customer information.

We will continue to post updates here every 45 minutes until the issue is resolved or sooner as more information becomes available.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 13, 2023 - 10:41 PDT
Update
We are working closely with our Chat delivery partner on a resolution for inbound message latency and outbound messages not being delivered.

One option is to throttle chat and set your Sidekick message as away. More instructions are here.

We will continue to post updates here every 45 minutes until the issue is resolved or sooner as more information becomes available.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 13, 2023 - 10:03 PDT
Identified
We are continuing to work on a resolution for the chat issue, where inbound messages are experiencing latency and outbound messages are not being delivered. You can consider throttling chat and setting your Sidekick message as away. More instructions are here.

We will continue to post updates to the Statuspage every 30 minutes until the issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 13, 2023 - 09:35 PDT
Investigating
We are continuing to work on a resolution for the Chat issue. Those experiencing these issues can consider throttling chat and updating their Sidekick message to reflect this.

We will continue to post updates to the Statuspage every 30 minutes until the issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 13, 2023 - 09:05 PDT
Identified
Our Chat delivery partner has identified an issue with sending and receiving chats. We are continuing to work with them on a resolution.

We will continue to post updates to the Status Page, every 30 minutes until this issue is resolved.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 13, 2023 - 08:38 PDT
Investigating
Gladly is investigating reports of Chat Latency.

We are working as expediently as possible to resolve this and will continue updating the Status Page every 30 minutes.

Please contact Gladly Support should you have any questions or use this alternative form if you are unable to access the Help page.
Posted Jun 13, 2023 - 08:27 PDT
This incident affected: Channel - Chat (Glad App).